Tag: KFF-WWFF

KFF-1848 and KFF-3627 Activations

KFF-1848 and KFF-3627 Activations

Today I activated KFF-1848 – Colt Creek State Park and KFF-3627 – Van Fleet State Trail (at Polk City Trailhead). This is the first time I worked two parks in one day and I must say, I’m exhausted.

img_2140

I started with the drive out to Colt Creek. I got there at 7:50 and had to wait until 8:00 for the gates to open. I used my newly minted yearly pass and drove back about a mile and a half to the picnic area. I was a little worried as the pavilion was screened in but then I saw an open air pavilion about 100 yards down the trail. Sam and I set up there. I img_2141decided to time how long it took me to set up. I didn’t rush and even guyed the antenna. Set up took me 11 minutes. Tear down took me 10.

This is the first time I’ve been to Colt Creek and it is a beautiful area. The view from our operating position was awesome! I had woods behind me and a lake with a huge fishing pier in front of us. Sam spent the whole time staring into the woods listening to the noises.

The activation was successful at Colt Creek and I made a total of 12 contacts. I tried 40 meters for 15 minutes at first and didn’t hear a thing. I went to 20 meters and in 45-minutes I had my 12 contacts.

img_2145

Sam and I packed up and trekked back up to the truck. We had some water and a snack and headed up to the Van Fleet State Trail. This area is no way as nice as Colt Creek. It was a muddy parking lot with one pavilion. It is basically under an overpass and is adjacent to people’s back yards. So close I could hear the conversations. Granted, this is aimg_2146 trailhead in the middle of the trail.

We set up with no issues and just went on 20 meters. I quickly made 10 contacts but I like to have at least 11 in case I messed up a call sign. Well, that didn’t happen. My radio started acting up and transmitting on its own. It sounded like the key was shorting out. So, we tore down and headed home.

Once home, I set up the radio just like I had it in the field and had zero problems. I called Elecraft tech support and they were unsure what to tell me. They did say if it did do it again that it is under warranty and pack it up and send it in. I will have to operate it in the same outdoor conditions with the heat to see if that had anything to do with it.

Logs are turned in and I feel like it has been a successful day of activations.